Esfinge Versión del Navegador Comprobador de plug-in para WordPress



Quieres decirle a los usuarios de Internet Explorer para cambiar su navegador cuando tienen acceso a su página web? O es que tu sitio es para Chrome solo? Ahora usted puede elegir qué versión de lo que los navegadores activará un aviso emergente en su sitio web.
Por qué usted debe indicar a los usuarios a actualizar sus viejos navegador web?
  • Reducción de costo y tiempo de desarrollo
  • Los nuevos navegadores permiten utilizar más características y nuevas tecnologías en su sitio web, lo que resulta en una mejor experiencia de navegación para sus usuarios
  • Numerosos beneficios para sus visitantes: la seguridad, la velocidad, las características de
  • Los nuevos navegadores protege mejor contra virus, estafas y otras amenazas. Navegadores no tienen agujeros de seguridad que se fija en las actualizaciones
  • Los usuarios pueden ver sitios que están utilizando la última tecnología
  • Tener una experiencia más cómoda con características nuevas, ampliaciones y mejoras customisability.


  • Esfinge Versión del Navegador Corrector es la mejor solución para un sitio web moderno, que no es compatible con algunas versiones anteriores de navegadores web. El plugin tiene algunas características útiles, incluyendo:

    +Hemos de tener cuidado de no erróneamente, se notificará a los usuarios por constantemente ajustando y mejorando el código de detección. Los usuarios se presentan con una actualizada lista de navegadores que están disponibles para su sistema.
    +Usted puede personalizar el estilo del mensaje, el texto y otras opciones.
    +Detectar automáticamente los usuarios de la versión del navegador web
    +Full moderno soporte de los navegadores Google Chrome, Firefox, IE, Borde, Opera, Safari
    +Soporte para la adición de códigos cortos con información acerca de la sesión del usuario (nombre de navegador y versión, Sistema Operativo)
    +Dos modos de visualización: ventana emergente y la parte superior de la pantalla del panel
    +Opción para bloquear a su sitio web si el navegador del usuario es demasiado viejo (sólo ventana emergente se mostrará)
    +Opción para agregar enlaces a la ubicación de la nueva versión del navegador que el usuario ha instalado (y, además, su sitio web es compatible)
    +Diseño sensible
    +Capacidad para mostrar la notificación, sólo una vez por cada visitante utiliza cookies)
    +Mensaje personalizable: texto, imágenes, enlaces
    +Opción para agregar enlaces a la ubicación de la nueva versión del navegador que el usuario ha instalado (y, además, su sitio web es compatible)
    +Capacidad para bloquear navegadores móviles a partir de la visualización de su sitio web
    +Optimizado para la velocidad ? no velocidad de impacto
    +Las actualizaciones de por vida y soporte técnico.

    Es fácil de usar
    A que se muestre una notificación cuando el navegador del usuario no soporta su sitio web
    Permite seleccionar las versiones de los navegadores que son compatibles con su sitio web
    Usted puede personalizar fácilmente el mensaje de notificación y las opciones de visualización
    Es compatible con los 6 más grandes y navegador más popular en el mercado:
  • Firefox
  • Chrome
  • Safari
  • La ópera
  • Internet Explorer
  • Borde
  • Usted puede personalizar el mensaje de advertencia, elija si desea mostrar los enlaces a las páginas de descarga de tus navegadores compatibles, seleccione ¿qué navegadores y versiones de los navegadores deberían activar la ventana emergente, y si el usuario puede o no puede ocultar la ventana emergente.
    Usted puede elegir que si permite a los usuarios ocultar la ventana emergente, se establece una cookie que expira después de 24 horas. Después de 24 horas, el usuario verá en la ventana de nuevo con la opción de ocultar por más de 24 horas. O bien, puede configurar la ventana emergente para mostrar cada vez que un usuario utiliza un navegador no soportado versión definidos.

    Podría ser interesante: